Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
John
 
1
F14 Broadcom wireless problem

I have a Lenovo N500 which I had to use acpi=off to install F14. Uses the PAE kernel.

Ethernet works. The wireless does not work. It is a Broadcom BCM4312. Worked under F13. Works runing Puppy 5.1.1 from a cd - uses the Broadcom B43 Wireless Driver on the PCMCIA bus. Used the same procedure for...
11-18-2010, 01:03 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Problem with realplay in (64 bit) Fedora 14 John 0 1,530 02-01-2011 01:17 AM
Last Post: John
  wireless John 0 832 01-31-2011 08:50 PM
Last Post: John
  [SOLVED] Assumed NVIDIA driver Problem John 0 1,048 01-31-2011 07:45 AM
Last Post: John
  [SOLVED] Problem Connecting to NFS Server... John 0 695 01-30-2011 08:18 PM
Last Post: John
  Problem Connecting to NFS Server... John 0 664 01-30-2011 04:52 PM
Last Post: John
  Problem with triple-boot John 0 562 01-30-2011 03:06 AM
Last Post: John
  Problem with monitor! John 0 457 01-29-2011 11:43 AM
Last Post: John
  Fedora 14 PackageKit problem John 0 535 01-28-2011 04:14 PM
Last Post: John
  Kickstart Network Problem John 0 581 01-28-2011 12:02 PM
Last Post: John
  Inkscape F14 problem John 0 364 01-28-2011 08:43 AM
Last Post: John

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2017