Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Posts: 1,230
Trophies:
1
Hey everyone!
I recently upgraded to Ubuntu 12.04 . It worked fine for two weeks but after installing updates and rebooting, I was greeted with black screen.

I tried to get console mode the by ctrl+alt +f1 but the screen turned black and it froze (in the upper left corner there is a dash).

Is there any way to find out what the problem is? Like an error log that I can take a look at? The boot-loader works fine. I only get this text :

"** (plymouthd:234): WARNING **: Command line 'dbus-launch --autolaunch=08ddf3fcf038ec-----008 --binary-syntax --close-stderr' exited witn non-zero exit status 1: Autolaunch error: X11 initialization failed.\n"

satrting mDNS/DNS-SD daemon ok
satrting uncomplicated firewall ok
satrting configure virtuel network devices ok
satrting configure virtuel network devices ok
satrting cups printing spooler/erver ok

and still a long time on this froze screen

so i have an other linux 3.2.6 on the same hdd , i don't know if that can help us ?

Any help is much appreciated!
07-25-2012, 10:55 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Atheros AR242x / AR542x: ath5k: failed to wakeup the MAC Chip, Ubuntu 14.04.1 LTS sjaimefrederickv 0 39 09-30-2014 08:04 AM
Last Post: sjaimefrederickv
  [kubuntu] X keyboard input changed after Trusty upgrade basementlivinguk 0 59 09-12-2014 10:51 AM
Last Post: basementlivinguk
  [ubuntu] gethostbyaddr(127.0.0.2) failed: 1 gmelissaleachr 0 102 02-21-2014 10:59 PM
Last Post: gmelissaleachr
  [xubuntu] Upgrade: No net, no keyboard, no mouse. Broken kernel? Wilma 0 225 02-21-2014 10:59 PM
Last Post: Wilma
  libavcodec upgrade? on 12.04 AshelyP1955 0 84 02-21-2014 05:53 PM
Last Post: AshelyP1955
  [xubuntu] 12.04 LTS received upgrade, now all browsers slow and no flash ljackilawrhhhek 0 192 02-21-2014 04:08 PM
Last Post: ljackilawrhhhek
  [ubuntu] Failed to start procps (1:3.2.8-11ubuntu6.3) ureddgriffithx 0 94 02-21-2014 12:09 PM
Last Post: ureddgriffithx
  Dell Vostro 3350 Display Laptop repeated spawning after 13.10 upgrade xkentonhenslyyy 0 177 02-21-2014 03:02 AM
Last Post: xkentonhenslyyy
  [ubuntu] Ubuntu 14.04... the daily build... Easy to upgrade to LTS? iclarindaboltona 0 95 02-20-2014 09:36 PM
Last Post: iclarindaboltona
  Laptop switched off during upgrade zbernadinerrrhat 0 99 02-20-2014 09:52 AM
Last Post: zbernadinerrrhat

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2014