Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
John
 
1
BT home hub, FC13 no connection

Just changed ISP, BT home hub 2.0 installed this morning.
From this Windows PC, wifi and wired connections OK.

From FC13, wired, I've set up DHCP and ifconfig shows the IP as in range
(192.168.1.64)
Ping fails when I try to ping the router? No access from FF either.

I'm stuck thinking of...
11-17-2010, 09:58 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  autofs home dirs owned by nobody John 0 833 01-31-2011 05:37 PM
Last Post: John
  home folder showing busy John 0 511 01-31-2011 04:19 AM
Last Post: John
  Fedors 14 64bit - Lost network connection after updates John 0 710 01-30-2011 04:52 PM
Last Post: John
  lsof: WARNING: can't stat() fuse.gvfs-fuse-daemon file system /home/....../.gvfs John 0 1,218 01-30-2011 01:35 PM
Last Post: John
  Help with avast Home Edition and Fedora 14. John 0 712 01-29-2011 05:31 AM
Last Post: John
  Wireless connection not working properly John 0 747 01-27-2011 08:01 PM
Last Post: John
  Linux newbie and permission to access users' home directories John 0 522 01-25-2011 09:38 AM
Last Post: John
  VPN Connection Failed John 0 345 01-22-2011 02:13 AM
Last Post: John
  Preupgrade FC13 to FC14 anaconda MPath issue John 0 314 01-21-2011 11:03 PM
Last Post: John
  Need more space in my home folder John 0 335 01-18-2011 01:47 AM
Last Post: John

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2017