Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] which system?

hi everyone,
this comes after a long time of using ubuntu 10.04. the reason why i changed to 10.10 was because it's 10.10. to be honest, i'm not very happy (desktop effects keep resetting to "none", the clock doesn't have temp next to it (yes, i know there is a widget) etc.).

lately i've been...
11-17-2010, 06:57 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Laptop that supports OpenCV on Ubuntu Operating System Hoppytramp 0 110 11-15-2016 11:52 AM
Last Post: Hoppytramp
  [xubuntu] Xfce4-session-logout is different in same operating system tintan253 0 131 09-29-2016 11:25 PM
Last Post: tintan253
  [ubuntu] System using 100% of resources tamenera91 0 126 09-26-2016 08:52 PM
Last Post: tamenera91
  [ubuntu] system slowed down after 23 august kernel update eevkllriffithl 0 160 08-31-2016 05:32 AM
Last Post: eevkllriffithl
  [ubuntu] 16.04 DNSMASQ & OpenVPN same system DesiraeH1999 0 113 08-24-2016 11:53 AM
Last Post: DesiraeH1999
  Windows 7 no detected operating system. zportermarquerrr 0 387 07-04-2014 09:36 AM
Last Post: zportermarquerrr
  [lubuntu] Mount issue after rebuilding system yterrencefinleya 0 536 02-21-2014 10:59 PM
Last Post: yterrencefinleya
  [ubuntu] System hangs: Requires physical reboot with reset button. nteddyflowccsj 0 386 02-21-2014 04:08 PM
Last Post: nteddyflowccsj
  Power off USB ports on system shutdown? Bergerac 0 247 02-20-2014 06:25 PM
Last Post: Bergerac
  Application / operating system suspends after inactivity (ACPI settings?) dgalinaalvaradoj 0 275 02-20-2014 12:14 PM
Last Post: dgalinaalvaradoj

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2017