Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[kubuntu] KUbuntu 10.10. boot problems // boot hangs

Hi all

I have a real strange issue with installed Ubuntu 10.10.

Hardware:
- CPU: AMD Phenom™ 9750 Quad-Core Processor
- Mainboard: Crosshair II
- RAM : 8 GB
- Graphic: Asus EAH 6850 DirectCU (3x Monitor conected, working)
01-22-2011, 08:50 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [xubuntu] System boot "endlessly loops" rdaniellabarryr 0 4 05-24-2018 07:22 AM
Last Post: rdaniellabarryr
  [xubuntu] xubuntu 18.04 xfce4 graphics problems keiraleach 0 4 05-18-2018 05:34 AM
Last Post: keiraleach
  [ubuntu] NFS performance problems blesleystanleyz 0 6 05-18-2018 05:34 AM
Last Post: blesleystanleyz
  Grub dual boot problem with the nvme Gerhard1 0 29 05-13-2018 01:31 PM
Last Post: Gerhard1
  Need Help to Fix my Bionic System (can't boot into anything but XFCE and LXDE!) JonelleStablein 0 6 05-13-2018 01:31 PM
Last Post: JonelleStablein
  [ubuntu] Problems Wifi Ubuntu 18 KevynB1947 0 13 05-08-2018 09:48 PM
Last Post: KevynB1947
  [ubuntu] Unable to boot to ubuntu from an SSD wemersonhendersrong 0 19 05-08-2018 04:25 AM
Last Post: wemersonhendersrong
  Kubuntu 14.04 installer crashes itsmeamandaneode 0 13 05-04-2018 03:09 AM
Last Post: itsmeamandaneode
  Can't boot Lubuntu 64-bit without UEFI-CSM JonelleStablein 0 19 04-30-2018 05:09 AM
Last Post: JonelleStablein
  [ubuntu] GRUB menu missing on dual boot KevynB1947 0 28 04-26-2018 11:45 PM
Last Post: KevynB1947

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018