Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Susan
 
1
Intel Arrandale graphics and kwin compositing issues in 11.3+KDE4.5.3

I have repeatable x lockups and graphics artifacts when enabling compositing with kwin (KDE 4.5.3) using opengl on a core i3 with arrandale graphics....
11-16-2010, 08:01 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Intel's Sandy Bridge is here: AKA i7 2600/2600K & i5 2500/2500K (The K is for Over Klocking :) Susan 0 414 01-30-2011 01:35 PM
Last Post: Susan
  Desktop mirrored on KDE4 Desktop Susan 0 391 01-30-2011 01:35 PM
Last Post: Susan
  Intel raid partition dissapeared after install. Susan 0 835 01-30-2011 10:15 AM
Last Post: Susan
  Build 1034 Live graphics fail Susan 0 324 01-28-2011 11:32 PM
Last Post: Susan
  Applet issues Susan 0 284 01-27-2011 11:08 PM
Last Post: Susan
  Kwin uses half my CPU, and I know the culprit! Susan 0 222 01-27-2011 11:08 PM
Last Post: Susan
  KDE4.6 to get Release:46 repository Susan 0 310 01-27-2011 10:03 AM
Last Post: Susan
  OpenSuse Desktop (11.3 KDE4.4.4 ) not loading Susan 0 346 01-26-2011 07:32 AM
Last Post: Susan
  KDE4.6RC2 Font Settings Issue Susan 0 397 01-24-2011 03:06 PM
Last Post: Susan
  M5/Factory/KDE4.6RC2 fish:// and sftp:// not working Susan 0 317 01-23-2011 09:06 PM
Last Post: Susan

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2017