Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[kubuntu] Dlink DWA-645

Hello all,
I just bought a D-Link DWA-645 PCMCIA card because after some search I had the impression that it worked out of the box with Ubuntu. No luck. By default it uses the ath9k driver but I don't see a wlan device.
After following the instructions found here...
01-21-2011, 03:04 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [kubuntu] Fingerprint Login joaltun85 0 120 11-15-2016 11:52 AM
Last Post: joaltun85
  [kubuntu] Dual-screens in Kubuntu 16.04 MargaretS2006 0 152 09-01-2016 01:57 AM
Last Post: MargaretS2006
  [kubuntu] need help in pinpointing the faulty hardware and 0 170 08-24-2016 04:02 AM
Last Post: and
  [kubuntu] Frozen keyboard at grub2 and boot selection screens Trogdor 0 191 08-08-2016 10:08 AM
Last Post: Trogdor
  [kubuntu] Kubuntu ver.16.0.4.1 gmelissaleachr 0 145 08-08-2016 10:08 AM
Last Post: gmelissaleachr
  [kubuntu] When will Kubuntu get Plasma 5.5? jsmelawson78 0 203 12-09-2015 09:01 PM
Last Post: jsmelawson78
  [kubuntu] X keyboard input changed after Trusty upgrade basementlivinguk 0 408 09-12-2014 10:51 AM
Last Post: basementlivinguk
  [kubuntu] bad display resolution after upgrage to 14.4 - xrandr fails jaecherio49 0 376 08-25-2014 05:13 PM
Last Post: jaecherio49
  [kubuntu] KDE5 prime-time? mw7smartc 0 300 08-18-2014 10:00 AM
Last Post: mw7smartc
  Installed Kubuntu thorhelicalremedial 0 344 08-05-2014 09:43 AM
Last Post: thorhelicalremedial

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2017