Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Susan
 
1
GUI fonts "magnified" after NVDIA driver installation

Hello all,

I have a splendid SONY Vaio Full HD with a NVIDIA GeForce GT330m.

I have OpenSUSE 11.3 64bits installed.

With the default...
01-21-2011, 11:56 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Failed installation has left some form of grub on my hard disk. Susan 0 885 01-30-2011 08:18 PM
Last Post: Susan
  finding a usb driver that works... Susan 0 456 01-28-2011 11:32 PM
Last Post: Susan
  Haskell installation/building Susan 0 444 01-28-2011 11:32 PM
Last Post: Susan
  installation of "broadband cleint" Susan 0 363 01-28-2011 12:02 PM
Last Post: Susan
  Best NVIDIA driver for Quadro2 Pro ? Susan 0 344 01-27-2011 01:30 PM
Last Post: Susan
  new BETA nVidia proprietary graphic driver 270.18 Beta Linux Susan 0 438 01-26-2011 05:21 PM
Last Post: Susan
  Nach Neu-Installation friert Oberfläche ein Susan 0 421 01-26-2011 07:32 AM
Last Post: Susan
  Building my Wireless Driver, Please Help! Thanks =) Susan 0 362 01-25-2011 11:00 PM
Last Post: Susan
  openSUSE lässt sich nicht nach Installation booten Susan 0 415 01-24-2011 03:06 PM
Last Post: Susan
  openSUSE 11.3 KDE Fonts Susan 0 341 01-24-2011 03:06 PM
Last Post: Susan

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2017