Forums Search Login Register
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
[ubuntu] How screwed am I? >>> sudo chmod 777 /usr/bin

I was attempting to fix a permission error on postgresql directory
in /usr/bin/pg_ctlcluster when i ran sudo chmod 777 /usr/bin.

I've read tons of posts that appear to say I'm screwed and have to reinstall. Really? Is this the only option? I'm new to ubuntu but amazed that sudo would let me...
01-21-2011, 11:56 AM
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Many warnings when using sudo gedit itsmeamandaneode 0 154 10-20-2016 07:38 AM
Last Post: itsmeamandaneode
  [ubuntu] Please Help, i am restricted in sudo account ubuntu 16.0.4 manastassian 0 153 09-30-2016 04:51 PM
Last Post: manastassian
  [lubuntu] fprint log in sudo rstefaniacoxa 0 485 12-18-2014 05:14 AM
Last Post: rstefaniacoxa
  Sudo broken dwilliemaemorsea 0 378 02-17-2014 06:29 PM
Last Post: dwilliemaemorsea
  chmod -R fails on mounted drive rdaniellabarryr 0 213 02-16-2014 04:46 PM
Last Post: rdaniellabarryr
  [ubuntu] Screwed up sound for good AlecH1969 0 126 02-08-2014 01:06 AM
Last Post: AlecH1969
  problem with sudo apt-get dist-upgrade joaltun85 0 168 02-03-2014 10:11 PM
Last Post: joaltun85
  [xubuntu] Must use 'sudo modeprobe b43' after reboot JonelleStablein 0 132 01-31-2014 01:06 PM
Last Post: JonelleStablein
  [xubuntu] HELP - I screwed up v13.10 wemersonhendersrong 0 170 01-28-2014 03:04 PM
Last Post: wemersonhendersrong
  [ubuntu] Cannot start Team Viewer unless I run it as sudo in terminal! Help! Trevor 0 150 01-20-2014 08:59 AM
Last Post: Trevor

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018