Forums Search Login Register
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
[ubuntu] No sound with Ubuntu and Intel 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller

I have put Ubuntu 10.10 on my IBM InteliStation M Pro desktop and I have no sound. Sound used to be there when running Windows 2000.

The sound card is:
Intel 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller

the command aplay -L gives: please see attachment.

01-21-2011, 11:56 AM
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [other] Connected speaker using bluetoothctl, how do I now set up audio sink lonniedivers 0 13 02-10-2018 10:56 AM
Last Post: lonniedivers
  Headphones audio lost after running Audacity (Ubuntu Studio) joaltun85 0 24 01-27-2018 06:48 AM
Last Post: joaltun85
  [ubuntu] Audio is not working ureddgriffithx 0 16 01-16-2018 11:40 PM
Last Post: ureddgriffithx
  [ubuntu] HDMI audio on AMD RX 480. AshelyP1955 0 30 12-15-2017 09:32 AM
Last Post: AshelyP1955
  [ubuntu] ubuntu 16.04 Desktop, wifi not activated (Intel W2200 centrio ) sbrantalvarmmoe 0 37 12-12-2017 11:18 PM
Last Post: sbrantalvarmmoe
  [xubuntu] No sound whatsoever, all hdmi unplugged tintan253 0 263 12-13-2016 06:33 AM
Last Post: tintan253
  [ubuntu] Sound not working (Ubuntu 16.04 on Asus Zenbook UX390U) PaulMallow 0 267 11-28-2016 01:10 AM
Last Post: PaulMallow
  [ubuntu] Broke nerwork installing Intel Graphics Driver updater gmelissaleachr 0 219 11-26-2016 05:39 AM
Last Post: gmelissaleachr
  [all variants] USB Sound, specifically Topping VX2 DAC / TriPath amp kalundo38 0 174 11-08-2016 04:44 PM
Last Post: kalundo38
  Skype for Business audio call on Ubuntu with Pidgin Fganly216 0 173 10-28-2016 05:12 AM
Last Post: Fganly216

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018