Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] unable to get S-video out to TV connected, ubuntu 10.10

Hi!

Im pretty new to this and dont think this should be much problem. But I can't get S-video out to TV working.

some info:

Code:
---------
lspci | grep VGA
---------
01-21-2011, 08:53 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Unable to boot with dual boot on seperate HDD yterrencefinleya 0 138 11-25-2016 07:06 AM
Last Post: yterrencefinleya
  error: Unable to correct problems, you have held broken packages? DesiraeH1999 0 137 10-21-2016 02:05 AM
Last Post: DesiraeH1999
  Video DVD playback fails after a few minutes? joaltun85 0 112 09-27-2016 07:37 AM
Last Post: joaltun85
  [ubuntu] Left Mouse button fails after video is played basementlivinguk 0 126 09-27-2016 04:21 AM
Last Post: basementlivinguk
  Kernel panic (?) Unable to mount root fs on unknown-block(0,0) MarisaLla 0 144 09-05-2016 07:01 AM
Last Post: MarisaLla
  Browsers do not display webpage with mp4 video correctly. Ubuntu MATE 16.04 (RPi) blelahharrisc 0 131 08-31-2016 09:55 AM
Last Post: blelahharrisc
  [edubuntu] WIfi shows connected on ubuntu but disconnected on router. armani5596 0 143 08-21-2016 04:38 AM
Last Post: armani5596
  Still unable to get Firefox working with Pipelight nteddyflowccsj 0 162 04-06-2016 08:59 PM
Last Post: nteddyflowccsj
  Network connected but no Internet access AlisaH2006 0 315 05-25-2015 09:49 AM
Last Post: AlisaH2006
  [ubuntu] how do I play video in VLC or other player from network location ureddgriffithx 0 390 09-02-2014 05:03 AM
Last Post: ureddgriffithx

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2017