Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] strange NIC behaviour

Hi

When I turn my PC on and login there is no network connection, ifconfig only shows the loopback interface, lspci shows the hardware. If i restart networking via /etc/init.d/networking restart the connection doesnt come back. If i restart the PC then all is OK.

What would cause this...
01-21-2011, 05:23 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Arrow keys and delete not working, strange window pops up MarvinR1935 1 14 06-20-2018 04:58 AM
Last Post: Meeniwo9471
  [lubuntu] Strange behavior of Unison after upgarde tu 18.04 Trogdor 0 16 06-06-2018 02:34 AM
Last Post: Trogdor
  strange startup zportermarquerrr 0 32 05-28-2018 11:53 AM
Last Post: zportermarquerrr
  [server] Random Lan Behaviour wemersonhendersrong 0 59 01-04-2018 02:23 AM
Last Post: wemersonhendersrong
  [SOLVED] [FIX] Strange hissing noise on HP Beats Laptop Shiney 0 298 08-13-2016 05:50 AM
Last Post: Shiney
  Strange RAM problems xkentonhenslyyy 0 407 02-21-2014 06:21 AM
Last Post: xkentonhenslyyy
  Strange SSD/MB issue meveliafritzm 0 342 02-20-2014 12:14 PM
Last Post: meveliafritzm
  Sound goes to mute, strange issue... justinbray9 0 347 02-18-2014 01:48 PM
Last Post: justinbray9
  Ubuntu acting strange? tintan253 0 254 02-17-2014 10:36 AM
Last Post: tintan253
  Strange bridge behaviour, need sugestions jamescraig 0 336 02-14-2014 10:51 AM
Last Post: jamescraig

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018