Forums Search Login Register
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
[ubuntu] strange NIC behaviour


When I turn my PC on and login there is no network connection, ifconfig only shows the loopback interface, lspci shows the hardware. If i restart networking via /etc/init.d/networking restart the connection doesnt come back. If i restart the PC then all is OK.

What would cause this...
01-21-2011, 05:23 AM
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [server] Random Lan Behaviour wemersonhendersrong 0 23 01-04-2018 02:23 AM
Last Post: wemersonhendersrong
  [SOLVED] [FIX] Strange hissing noise on HP Beats Laptop Shiney 0 256 08-13-2016 05:50 AM
Last Post: Shiney
  Strange RAM problems xkentonhenslyyy 0 388 02-21-2014 06:21 AM
Last Post: xkentonhenslyyy
  Strange SSD/MB issue meveliafritzm 0 328 02-20-2014 12:14 PM
Last Post: meveliafritzm
  Sound goes to mute, strange issue... justinbray9 0 329 02-18-2014 01:48 PM
Last Post: justinbray9
  Ubuntu acting strange? tintan253 0 240 02-17-2014 10:36 AM
Last Post: tintan253
  Strange bridge behaviour, need sugestions jamescraig 0 321 02-14-2014 10:51 AM
Last Post: jamescraig
  Strange suspend problem AlecH1969 0 171 02-13-2014 08:36 AM
Last Post: AlecH1969
  [ubuntu] launcher behaviour Trevor 0 190 02-13-2014 04:26 AM
Last Post: Trevor
  [ubuntu] Strange message in terminal everytime its opened basementlivinguk 0 146 02-09-2014 07:54 PM
Last Post: basementlivinguk

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018