Forums Search Login Register
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
cannot remove `file': Input/output error

When running rsnapshot tonight it failed with a bunch of

cannot remove `file': Input/output error


I navigated to the directory and tried to delete it manually and I got the same errors. I tried with 'sudo rm directory'. How else can I delete this directory? What would cause a...
01-21-2011, 01:14 AM
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Transcoding Error in FUSE John 0 772 01-31-2011 05:37 PM
Last Post: John
  Unable to compile .cpp file. John 0 534 01-31-2011 02:10 PM
Last Post: John
  mounting other file systems takes a while! John 0 607 01-30-2011 11:28 PM
Last Post: John
  Error in iptables - syntax? John 0 601 01-30-2011 11:28 PM
Last Post: John
  lsof: WARNING: can't stat() fuse.gvfs-fuse-daemon file system /home/....../.gvfs John 0 1,256 01-30-2011 01:35 PM
Last Post: John
  GUI root login or root file manager John 0 468 01-30-2011 03:06 AM
Last Post: John
  how to fix error message during installing fedora 14 John 0 654 01-29-2011 03:03 PM
Last Post: John
  No output from cron jobs in /etc/cron.daily John 0 308 01-29-2011 08:41 AM
Last Post: John
  Evolution error John 0 547 01-28-2011 12:02 PM
Last Post: John
  Error message when adding new contact in Kontact John 0 384 01-28-2011 08:43 AM
Last Post: John

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018