Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] sony vaio tt microphone not working

Everytime a new version of ubuntu comes up I make a new post.
Does the new ubuntu 10.10 with the new alsa drivres allow my vaio tt to use the mic?

pc info

Code:
---------
00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
00:02.0 VGA compatible...
10-25-2010, 07:51 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Wireless Adapter not working any help? meveliafritzm 0 4 02-18-2018 08:42 PM
Last Post: meveliafritzm
  Volume Control Not Working qkathlinewillish 0 6 02-16-2018 11:25 PM
Last Post: qkathlinewillish
  [ubuntu] ClamTK menu not working armani5596 0 6 02-10-2018 09:39 AM
Last Post: armani5596
  [ubuntu] Samba server not working after update rstefaniacoxa 1 420 02-07-2018 10:03 PM
Last Post: Monday12
  [ubuntu] Audio is not working ureddgriffithx 0 9 01-16-2018 11:40 PM
Last Post: ureddgriffithx
  [SOLVED] 970A-DS3P Gigabyte USB Ports Not Working AlecH1969 0 16 01-07-2018 09:36 PM
Last Post: AlecH1969
  [SOLVED] How to get 4od working in Ubuntu and Xubuntu gandalou1 1 238 01-05-2018 10:11 PM
Last Post: Monday12
  [ubuntu] Wireless connected but pages not loading, was previously working lkeridunuuue 1 164 01-05-2018 09:13 PM
Last Post: Monday12
  [ubuntu] TP-Link Archer T4U V1 Suddenly Not Working dwiltonmorrisonl 0 32 12-10-2017 09:16 PM
Last Post: dwiltonmorrisonl
  apache access_compat not working DonJuan 0 303 12-13-2016 06:33 AM
Last Post: DonJuan

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018