Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[all variants] I've just killed my laptop? no grub, no OS, only bios

I've just removed the partition /dev/sda1 witch contained the unknown data and had flag: boot. Then I set the flag boot to the /dev/sda2 witch contain the windows. Then I installed the grub on (hd0,4) and reboot.

Now the process is: ON button => Bios or how to say , the first screen of DELL ......
01-20-2011, 11:06 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [all variants] RAM vs Cache xkentonhenslyyy 0 4 05-18-2018 11:20 PM
Last Post: xkentonhenslyyy
  Grub dual boot problem with the nvme Gerhard1 0 29 05-13-2018 01:31 PM
Last Post: Gerhard1
  Laptop did not starting on Ubuntu 18.04 after some upgrades vfreddyhuynhp 0 12 05-11-2018 05:04 AM
Last Post: vfreddyhuynhp
  Ubuntu install fails at "grub-install /dev/sdb" step with Software RAID larsenlamont 0 17 05-09-2018 03:15 AM
Last Post: larsenlamont
  [ubuntu] 18.04 Not going past GRUB on Ryzen 2400g / no video Trevor 0 14 05-01-2018 05:13 AM
Last Post: Trevor
  [ubuntu] GRUB menu missing on dual boot KevynB1947 0 28 04-26-2018 11:45 PM
Last Post: KevynB1947
  [all variants] Android x86 Ubuntu Dualboot issue tyelenacarrollg 0 15 04-18-2018 09:29 PM
Last Post: tyelenacarrollg
  [ubuntu] Disable laptop screen QuailC1945 0 18 04-17-2018 11:17 PM
Last Post: QuailC1945
  [all variants] Ubuntu/Mint crashing/freezing at or before login screen nandymorenoi 0 21 04-13-2018 10:23 PM
Last Post: nandymorenoi
  How to adjust red color brightness in laptop with Lubuntu 16.04? jsmelawson78 0 24 04-10-2018 09:55 PM
Last Post: jsmelawson78

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018