Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Susan
 
1
nvidia driver bug?

i am not sure whether to post this in hardware or here, so here i go:

when i installed opensuse 11.3 yesterday and updated all packages and then...
11-16-2010, 12:40 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Plasma crash solved by downgrading NVIDIA drivers Susan 0 538 01-30-2011 06:17 AM
Last Post: Susan
  finding a usb driver that works... Susan 0 421 01-28-2011 11:32 PM
Last Post: Susan
  Problems with nvidia modules with 4GB RAM Susan 0 355 01-28-2011 04:14 PM
Last Post: Susan
  Best NVIDIA driver for Quadro2 Pro ? Susan 0 324 01-27-2011 01:30 PM
Last Post: Susan
  new BETA nVidia proprietary graphic driver 270.18 Beta Linux Susan 0 404 01-26-2011 05:21 PM
Last Post: Susan
  Building my Wireless Driver, Please Help! Thanks =) Susan 0 327 01-25-2011 11:00 PM
Last Post: Susan
  GUI fonts "magnified" after NVDIA driver installation Susan 0 293 01-21-2011 11:56 AM
Last Post: Susan
  opensuse 11.3 Nvidia 310M Susan 0 336 01-20-2011 05:50 PM
Last Post: Susan
  Dell Vostro 1015 Wireless Kernel Driver=ssb Device BCM4312 802.11 b/g not working, Next Step? Susan 0 472 01-19-2011 09:54 PM
Last Post: Susan
  Stable Solution-Install Nvidia-Linux-driver 260.xx.xx in opensuse 11.3 Susan 0 280 01-19-2011 06:44 PM
Last Post: Susan

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2017