Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] 10.04 iptables NAT problem

Hello all,

Hoping someone can help or at least point me in the right direction.

Trying to setup my box as a router on Ubuntu 10.04.

When trying to setup a NAT rule in iptables 1.4.4 like so:


Code:
11-16-2010, 12:40 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] IPtables UTC time issue in Ubuntu 16.04 gandalou1 0 5 06-15-2018 01:40 AM
Last Post: gandalou1
  Ubuntu running fsck on boot - Is it a hardware problem? DonJuan 0 4 06-12-2018 09:56 AM
Last Post: DonJuan
  Math problem rdaniellabarryr 0 6 06-10-2018 10:48 PM
Last Post: rdaniellabarryr
  [ubuntu] Problem receiving mail with citadel Shiney 0 19 06-07-2018 10:59 AM
Last Post: Shiney
  [all variants] WiFi rtl8xxxu problem Bakker 1 359 06-01-2018 11:34 PM
Last Post: Monday12
  [ubuntu] 17.10 splash screen problem with multiple monitors jsmelawson78 0 13 05-31-2018 03:23 AM
Last Post: jsmelawson78
  [ubuntu] Sudden Problem with Loop-mounted FS AvyeC1990 0 31 05-23-2018 01:22 PM
Last Post: AvyeC1990
  [ubuntu] Touchpad problem Ubuntu 18.04 vfreddyhuynhp 0 19 05-23-2018 11:57 AM
Last Post: vfreddyhuynhp
  Problem deleting a very persistent file jaecherio49 0 20 05-14-2018 01:32 PM
Last Post: jaecherio49
  Grub dual boot problem with the nvme Gerhard1 0 38 05-13-2018 01:31 PM
Last Post: Gerhard1

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018