Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
John
 
1
nvidia 173

i have installed NVIDIA-Linux-x86-173.14.28-pkg1
all seems oki but when i reboot stay stucked in F15 text mode (blue line)

anything i have forgotten ?

p.s. nouveau is in black list
01-15-2011, 07:30 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Repaint Issues with NVidia and QT John 0 1,106 02-01-2011 01:17 AM
Last Post: John
  [SOLVED] Assumed NVIDIA driver Problem John 0 1,166 01-31-2011 07:45 AM
Last Post: John
  nvidia and latex for offline install John 0 625 01-28-2011 12:02 PM
Last Post: John
  alsa problems multiple cards intel-nvidia John 0 596 01-27-2011 10:03 AM
Last Post: John
  Nvidia help required John 0 495 01-26-2011 02:32 AM
Last Post: John
  Nvidia propietary driver & Nouveau problem John 0 718 01-25-2011 07:41 PM
Last Post: John
  uninstalling nvidia driver John 0 372 01-24-2011 08:45 AM
Last Post: John
  Nvidia driver killed me! John 0 529 01-23-2011 05:05 PM
Last Post: John
  I can't install nVidia GeForce FX5900 driver! John 0 298 01-15-2011 02:05 AM
Last Post: John
  NVidia driver install problem John 0 292 01-10-2011 10:42 PM
Last Post: John

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018