Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
John
 
1
Samsung YP-T10 MP3 player not detected!

I am using F14 with KDE 4.5. When I plug in my MP3 player it is not detected. I have libmtp installed, is there anything else I should have?
11-16-2010, 07:40 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  one of the older machines fried onboard LAN - rt8139 not detected John 0 370 01-31-2011 02:10 PM
Last Post: John
  Sound problems with 64-bit Adobe Flash Player... John 0 612 01-31-2011 02:10 PM
Last Post: John
  help with adobe flash player John 0 416 01-30-2011 03:06 AM
Last Post: John
  Flash player. Shockwave. .swf for Fedora14 John 0 402 01-28-2011 07:23 PM
Last Post: John
  Problem Adobe Flash Player John 0 381 01-26-2011 07:32 AM
Last Post: John
  no media player work in fedora 11 John 0 268 01-21-2011 08:53 AM
Last Post: John
  WIFI drivers not detected in fedora 13 John 0 456 01-20-2011 02:27 PM
Last Post: John
  Building Guayadeque music player John 0 267 01-20-2011 07:56 AM
Last Post: John
  Samsung N145 netbook touchpad vertical edge scroll doesn't work John 0 724 01-20-2011 12:55 AM
Last Post: John
  Installation of VLC player RHEL5.5 John 0 315 01-19-2011 04:57 AM
Last Post: John

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2017