Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
John
 
1
Firefox stopped working

Hi

After the latest s/w upgrade I can't start Firefox, but Konqueror works. I can access my internal network and internet. I'm using DHCP. I run a netstat -rn and got the following result:

Kernel IP routing table
Destination Gateway Genmask Flags ...
01-15-2011, 01:07 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  FireFox/Linux and Pictures John 0 992 02-01-2011 01:17 AM
Last Post: John
  curl not working John 0 514 01-30-2011 08:18 PM
Last Post: John
  Iphone working in Gnome but not KDE John 0 505 01-29-2011 08:41 AM
Last Post: John
  EVDO USB modem not working on Linux John 0 615 01-28-2011 08:43 AM
Last Post: John
  Wireless connection not working properly John 0 803 01-27-2011 08:01 PM
Last Post: John
  F14 Dual Monitor - Firefox starts on wrong monitor John 0 542 01-27-2011 08:01 PM
Last Post: John
  Canot get front Mic working in KDE John 0 538 01-26-2011 02:07 PM
Last Post: John
  Vnstat not working John 0 578 01-24-2011 08:45 AM
Last Post: John
  [SOLVED] Fedora 14 as guest on vmware 7: Mouse scrolling (touchpad) is not working John 0 732 01-23-2011 05:05 PM
Last Post: John
  Fedora 14 as guest on vmware 7: Mouse scrolling (touchpad) is not working John 0 462 01-23-2011 01:29 PM
Last Post: John

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018