Forums Search Login Register
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Firefox stopped working


After the latest s/w upgrade I can't start Firefox, but Konqueror works. I can access my internal network and internet. I'm using DHCP. I run a netstat -rn and got the following result:

Kernel IP routing table
Destination Gateway Genmask Flags ...
01-15-2011, 01:07 PM
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  resume working out two week panxing18 0 112 09-02-2018 11:20 PM
Last Post: panxing18
  FireFox/Linux and Pictures John 0 1,065 02-01-2011 01:17 AM
Last Post: John
  curl not working John 0 567 01-30-2011 08:18 PM
Last Post: John
  Iphone working in Gnome but not KDE John 0 580 01-29-2011 08:41 AM
Last Post: John
  EVDO USB modem not working on Linux John 0 673 01-28-2011 08:43 AM
Last Post: John
  Wireless connection not working properly John 0 875 01-27-2011 08:01 PM
Last Post: John
  F14 Dual Monitor - Firefox starts on wrong monitor John 0 602 01-27-2011 08:01 PM
Last Post: John
  Canot get front Mic working in KDE John 0 595 01-26-2011 02:07 PM
Last Post: John
  Vnstat not working John 0 629 01-24-2011 08:45 AM
Last Post: John
  [SOLVED] Fedora 14 as guest on vmware 7: Mouse scrolling (touchpad) is not working John 0 790 01-23-2011 05:05 PM
Last Post: John

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2019