Forums Search Login Register
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
[ubuntu] k3b cddarip command line option

I'm running Ubuntu 10.10. When I run k3b --cddarip /dev/cdrom, the GUI program opens up and does nothing. It seems like it's ignoring the command line options.

Has anyone had success running k3b as a command line tool?

Alternitively, if it's possible to see the commands that k3b sends to...
01-15-2011, 01:07 PM
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] mdadm array creation - what's wrong with this command? nteddyflowccsj 4 311 09-20-2018 10:02 PM
Last Post: Monday12
  [ubuntu] "option v4l2-exposure does not exist" evolution05 4 490 09-20-2018 09:54 PM
Last Post: Monday12
  [ubuntu] PS command fails jindymas11 1 215 08-31-2018 09:40 PM
Last Post: Monday12
  [ubuntu] Incorrect device shown on root by mount command and GParted. lodiliagloverj 3 564 08-31-2018 09:36 PM
Last Post: Monday12
  [ubuntu] E:Malformed Description-md5 line wemersonhendersrong 2 304 08-31-2018 04:43 AM
Last Post: Monday12
  ifconfig command missing from 18.04 bionic Wilma 0 66 08-28-2018 04:56 AM
Last Post: Wilma
  [ubuntu] Why no 'merge' option with config files in upgrade from 16.04 to 18.04 LTS? rstefaniacoxa 0 56 08-27-2018 03:03 AM
Last Post: rstefaniacoxa
  Invalid node structure after using DD command oharrisonholmesh 0 55 08-20-2018 10:39 PM
Last Post: oharrisonholmesh
  [xubuntu] Login loop problem + can't launch command line at login SachaL1999 0 69 07-24-2018 10:19 PM
Last Post: SachaL1999
  [lubuntu] scroll line FrancheskaF 0 56 07-15-2018 11:40 PM
Last Post: FrancheskaF

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2019