Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] Internet Connection MIA

Running Ubuntu 10.04 LTS under VMWARE Player 3.1.3 on an XP Pro 3 machine ... this has been working fine for several months ... now for some reason even though eth0 is connected and I can ping both the local xp machine and the local router, I no longer have internet access. ... I have tried turning...
01-14-2011, 06:43 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Can't access internal network but Internet medoebler82 0 13 09-26-2018 03:33 AM
Last Post: medoebler82
  [ubuntu] No wi-fi connection with Netis WF-2116 KevynB1947 2 830 09-20-2018 10:25 PM
Last Post: Monday12
  wifi card with realted 8812ae dropping connection on ubuntu 18.04 Bakker 0 15 09-18-2018 04:30 AM
Last Post: Bakker
  online radio buffering for mobile connection blelahharrisc 0 24 09-12-2018 04:41 AM
Last Post: blelahharrisc
  [ubuntu_mate] Displaying double connection symbols wjeremiahnicholscc 0 24 08-16-2018 04:21 AM
Last Post: wjeremiahnicholscc
  Basic networking dhcp4 router connection to WAN DominiqueM1950 0 20 08-13-2018 01:42 AM
Last Post: DominiqueM1950
  [xubuntu] Sharing internet connection, changing DNS pushed to clients ureddgriffithx 0 28 08-10-2018 08:45 PM
Last Post: ureddgriffithx
  [ubuntu] rtl8723 consistent dropping connection kalundo38 0 25 08-03-2018 11:48 AM
Last Post: kalundo38
  Use WiFi internet while ethernet connected to network evolution05 0 29 07-21-2018 12:50 PM
Last Post: evolution05
  QjackCtl Server Connection Error. gmelissaleachr 0 39 07-20-2018 02:04 AM
Last Post: gmelissaleachr

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018