Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
John
 
1
Connected to router, can't load sites. Can load sites in XP

I dual boot XP and FC14 and have 2 routers. I can connect and ping one of these routers when I'm in FC and I have an IP address I just can't load any websites. When I connect to the other router (my main router) it works fine. When I boot into XP and connect to the problem router I can load pages...
01-14-2011, 02:39 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Desktop won't fully load after install. John 0 908 01-29-2011 09:15 PM
Last Post: John
  How to load grub2 from grub4dos John 0 270 01-24-2011 08:45 AM
Last Post: John
  Webpages won't load John 0 255 01-20-2011 12:55 AM
Last Post: John
  Unable to load google chrome John 0 343 01-08-2011 07:28 PM
Last Post: John
  router and local dev server issues John 0 232 01-06-2011 02:11 PM
Last Post: John
  I can't download from some sites with fedora !! John 0 276 01-05-2011 05:18 PM
Last Post: John
  Router disconnects on connecting Fedora 14 machine John 0 369 01-05-2011 11:26 AM
Last Post: John
  Cant Access dsl modem while connected to dsl John 0 524 12-30-2010 08:23 AM
Last Post: John
  KDE cannot start when HDMI TV is connected John 0 286 12-14-2010 10:31 AM
Last Post: John
  Web pages dont load completely John 0 264 12-14-2010 05:08 AM
Last Post: John

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018