Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply 
Susan
 
1
Sound from speakers okay but no headphone

Hi All;

I get sound from my speakers but not from my headphones. When headphones are plugged in the speakers are muted. In the mixer, all...
01-14-2011, 07:35 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  USB SOUND DEVICE HELP: (Tascam US122 MKII) Susan 0 632 01-29-2011 09:15 PM
Last Post: Susan
  Opensuse usb speakers support in the future? Susan 0 991 01-29-2011 03:03 PM
Last Post: Susan
  Sound out of sub only? Susan 0 461 01-29-2011 05:31 AM
Last Post: Susan
  Asus eeePC 1015PEM - Sound Problem Susan 0 857 01-28-2011 11:32 PM
Last Post: Susan
  Flash, Foobar and Pulseaudio: sound not working. Susan 0 518 01-25-2011 04:38 PM
Last Post: Susan
  No sound since upgrade to 11.3 Susan 0 322 01-22-2011 06:34 PM
Last Post: Susan
  no sound Susan 0 393 01-16-2011 05:51 AM
Last Post: Susan
  No sound ofter resuming OpenSuse 11.3 Susan 0 380 01-15-2011 10:41 PM
Last Post: Susan
  No input sound with mic Susan 0 313 01-14-2011 06:43 PM
Last Post: Susan
  Sound on 11.4 Susan 0 269 01-10-2011 04:19 PM
Last Post: Susan

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018