Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] Can't use s-video extra monitor GeForce 9600 GT

Title basically says it all. I plugged the usual 4-pin s-video cable into my TV and graphics card. I went to nvidia x server settings, nothing. I hit detect monitors, nothing. I changed the TV to the proper input channel, and guess what? Nothing. It's a bit annoying- I know the cable is good (or...
01-13-2011, 11:20 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Monitor AOC i-menu for Linux ogerardosandovaln 3 600 08-08-2018 07:01 AM
Last Post: Monday12
  [ubuntu] Ubuntu 18.04 doesn't make it to login screen -- video issue? jindymas11 0 25 07-05-2018 03:52 AM
Last Post: jindymas11
  [ubuntu_studio] ffmpeg rotate feature is cutting my video off after 1 minute Chrome Dome 0 32 07-04-2018 09:42 PM
Last Post: Chrome Dome
  Ubuntu 18.04 Monitor won't come on after suspend gandalou1 0 25 07-03-2018 10:09 AM
Last Post: gandalou1
  Video quality poor after upgrading nandymorenoi 0 24 07-01-2018 10:28 PM
Last Post: nandymorenoi
  [ubuntu] mupen64plus does not start because of video error Trevor 1 311 06-29-2018 04:26 AM
Last Post: Monday12
  [ubuntu] Nvidia GeForce 7300 GS not recognized by 12.04 Ice Queen 1 257 06-21-2018 10:50 PM
Last Post: Monday12
  [ubuntu] gnome-system-monitor will not load Hill3530 1 237 06-21-2018 09:57 PM
Last Post: Monday12
  [ubuntu] Video error when watching a RTE player TV program jaecherio49 1 306 06-21-2018 09:49 PM
Last Post: Monday12
  [ubuntu] 17.10 choppy/stuttering video (not audio) blelahharrisc 0 30 05-31-2018 03:23 AM
Last Post: blelahharrisc

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018