Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] Ubuntu 10.04 server edition booting problem in HP z800 workstation

I have just installed Ubuntu 10.04 Server on my HP z800 workstation with intel Xeon processor.
Installation is fine but monitor goes to sleep mode on boot up.


Does anybody have any idea?????


Thanks in advance.
01-13-2011, 09:37 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [server] Installation of 18.04 fails JonelleStablein 0 2 Today 03:27 AM
Last Post: JonelleStablein
  [ubuntu] Sudden Problem with Loop-mounted FS AvyeC1990 0 23 05-23-2018 01:22 PM
Last Post: AvyeC1990
  [ubuntu] Touchpad problem Ubuntu 18.04 vfreddyhuynhp 0 12 05-23-2018 11:57 AM
Last Post: vfreddyhuynhp
  [server] Deluge Permission Denied JerrieKasica 0 8 05-23-2018 12:41 AM
Last Post: JerrieKasica
  18.04 Upgrade Installed Server lailacoleman7 0 2 05-19-2018 09:51 AM
Last Post: lailacoleman7
  Problem deleting a very persistent file jaecherio49 0 8 05-14-2018 01:32 PM
Last Post: jaecherio49
  Grub dual boot problem with the nvme Gerhard1 0 27 05-13-2018 01:31 PM
Last Post: Gerhard1
  usb problem with 'Make Startup Disk" ureddgriffithx 0 6 05-13-2018 01:31 PM
Last Post: ureddgriffithx
  RAID 1 Array not working properly on Ubuntu Server 16.04.3 oonnnasantosi 0 15 05-10-2018 02:34 AM
Last Post: oonnnasantosi
  [ubuntu] problem with one wifi, works with another wifi Trevor 0 14 05-10-2018 02:34 AM
Last Post: Trevor

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018