Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] sound on freenx server

We have a fresh install of Ubuntu 10.04 set up. We have freenx server installed, and are successfully connecting from thin clients via nomachine. However, sound doesn't work. The server is a rack server so it doesn't easily fit a pci sound card. We are using a usb sound card. It works, because...
11-15-2010, 12:28 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [xubuntu] No sound whatsoever, all hdmi unplugged tintan253 0 148 12-13-2016 06:33 AM
Last Post: tintan253
  DNS server has no IPv6 access MarkC1942 0 124 12-01-2016 06:10 PM
Last Post: MarkC1942
  [ubuntu] Sound not working (Ubuntu 16.04 on Asus Zenbook UX390U) PaulMallow 0 145 11-28-2016 01:10 AM
Last Post: PaulMallow
  send output of shell script to remote syslog server FrancheskaF 0 89 11-16-2016 11:55 AM
Last Post: FrancheskaF
  [all variants] USB Sound, specifically Topping VX2 DAC / TriPath amp kalundo38 0 81 11-08-2016 04:44 PM
Last Post: kalundo38
  [ubuntu] sound works in Chrome (YouTube) but not in Audacity, Skype and others larsenlamont 0 85 10-21-2016 02:05 AM
Last Post: larsenlamont
  Lubuntu 16.04.1: Constant crackling / popping sound ftishabergers 0 100 10-04-2016 01:00 PM
Last Post: ftishabergers
  Sound trouble KevynB1947 0 71 10-01-2016 01:13 PM
Last Post: KevynB1947
  [server] Need persistent wireless connection with Server orileekidd 0 134 09-29-2016 11:25 PM
Last Post: orileekidd
  [ubuntu_mate] Crackling sound whenever activating the sound lodiliagloverj 0 77 09-27-2016 07:37 AM
Last Post: lodiliagloverj

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2017