Forums Search Login Register
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
[other_os] Ubuntu has always killed my Gigabyte RAID 0

I'm not sure why but Ubuntu has always killed my Gigabyte RAID 0

Every time I've tried to install even to a different drive it flags one of my RAID drives as non-raid. I've tried installing ubuntu from 7.0-10.10.

In the good times, I powered everything down for 20-30 seconds and the RAID...
01-08-2011, 12:28 PM
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Speed of software RAID 0 with 4 SSD drives is strange JonelleStablein 0 89 09-18-2018 04:30 AM
Last Post: JonelleStablein
  [ubuntu] Install encrypted software RAID 1 on Ubuntu server - issue vbasilshawh 0 130 09-05-2018 06:20 AM
Last Post: vbasilshawh
  [ubuntu] RAID 1 on Raspberry Pi 3 B+ wjeremiahnicholscc 0 118 09-03-2018 11:02 PM
Last Post: wjeremiahnicholscc
  MDADM/RAID-5 Slow Write Performance ureddgriffithx 0 101 08-07-2018 02:41 AM
Last Post: ureddgriffithx
  Overheating CPU killed Banshee ogerardosandovaln 0 107 08-03-2018 04:43 AM
Last Post: ogerardosandovaln
  [all variants] Script to tune RAID (Updated from other posts) armani5596 0 142 06-05-2018 02:06 AM
Last Post: armani5596
  RAID 1 Array not working properly on Ubuntu Server 16.04.3 oonnnasantosi 0 131 05-10-2018 02:34 AM
Last Post: oonnnasantosi
  Ubuntu install fails at "grub-install /dev/sdb" step with Software RAID larsenlamont 0 107 05-09-2018 03:15 AM
Last Post: larsenlamont
  Help Recovering Raid 6 Partition MarvinR1935 0 120 04-18-2018 08:29 AM
Last Post: MarvinR1935
  recover RAID MarvinR1935 0 106 01-30-2018 08:40 AM
Last Post: MarvinR1935

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2019