Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[kubuntu] OpenVPN --daemon option causing problems

I'm trying to get openvpn to start as a service. I can get it to work easily by running

Code:
---------
/usr/sbin/openvpn --config /etc/openvpn/sgs.conf
---------
but when I try to start it using the service, it shows that it starts. It shows up in ps but the tun device is not created. ...
01-08-2011, 02:34 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [xubuntu] access denied by Kubuntu nfs server tamenera91 0 1 10-16-2019 05:07 PM
Last Post: tamenera91
  [kubuntu] Lenovo Thinkpad P52 / Make Hybrid and Discrete only work basementlivinguk 0 0 10-13-2019 06:06 PM
Last Post: basementlivinguk
  [kubuntu] 18.04 full lockup jeglin 0 2 10-11-2019 12:11 AM
Last Post: jeglin
  Public wifi sending wrong authentication requests causing disconnection PaulMallow 0 3 09-30-2019 02:18 PM
Last Post: PaulMallow
  [kubuntu] network-manager-1.10.6-2ubuntu1.1 quit working zbernadinerrrhat 0 4 09-28-2019 09:30 PM
Last Post: zbernadinerrrhat
  OpenVPN embedded device: you must define (TUN/TAP) device AshelyP1955 0 8 09-25-2019 06:45 AM
Last Post: AshelyP1955
  [kubuntu] #1 Maximized windows not fully maximized 2019 yterrencefinleya 0 12 09-23-2019 12:59 AM
Last Post: yterrencefinleya
  [kubuntu] Compositing Crash dwiltonmorrisonl 0 9 09-19-2019 03:58 PM
Last Post: dwiltonmorrisonl
  [kubuntu] Autoremove wants to remove some KDE packages Trogdor 0 14 09-18-2019 02:19 PM
Last Post: Trogdor
  [ubuntu] "option v4l2-exposure does not exist" evolution05 4 559 09-20-2018 09:54 PM
Last Post: Monday12

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2019