Forums Search Login Register
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
[SOLVED] Dracut Fails to Build Working Initramfs

I have installed the Fedora Live to my CF SSD drive. The "6-45" kernel that is installed boots fine. The updated kernel "10-74" will not build a complete initramfs. The one created is half the size.

Has anyone experienced this on a CF card drive?

The command as "su -" I use is:

# dracut ...
01-07-2011, 06:49 AM
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  resume working out two week panxing18 0 137 09-02-2018 11:20 PM
Last Post: panxing18
  [SOLVED] Can;t change screen backgrounf John 0 1,215 01-31-2011 08:50 PM
Last Post: John
  [SOLVED] desktop folder John 0 859 01-31-2011 10:52 AM
Last Post: John
  [SOLVED] Assumed NVIDIA driver Problem John 0 1,278 01-31-2011 07:45 AM
Last Post: John
  [SOLVED] Problem Connecting to NFS Server... John 0 878 01-30-2011 08:18 PM
Last Post: John
  curl not working John 0 588 01-30-2011 08:18 PM
Last Post: John
  Iphone working in Gnome but not KDE John 0 602 01-29-2011 08:41 AM
Last Post: John
  [SOLVED] Errors Installing PartImage 0.6.9 on Fedora 14 John 0 962 01-28-2011 07:23 PM
Last Post: John
  [SOLVED] Change colour in emacs John 0 538 01-28-2011 04:14 PM
Last Post: John
  EVDO USB modem not working on Linux John 0 693 01-28-2011 08:43 AM
Last Post: John

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2019