Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] Help me please...blank screen

hi everyone.. i installed ubuntu 10.04 and it was working fine when today after installing graphics drivers (for ati) and restarting the problem began when i select ubuntu from the boot menu, then blinking cursor comes at the top left corner and then the screen goes blank... the disk usage led...
11-15-2010, 01:59 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [kubuntu] Dark Screen Problem medoebler82 0 7 02-13-2018 03:50 AM
Last Post: medoebler82
  [ubuntu] ubuntu 12.04 black screen after login Chrome Dome 1 837 02-07-2018 11:06 PM
Last Post: Monday12
  Screen saver doesn't work properly - monitor switches back on (16.04 arm64) MarvinR1935 0 5 02-05-2018 11:15 AM
Last Post: MarvinR1935
  [lubuntu] Can't login to account. login screen or tty uleilarosariog 1 234 01-05-2018 10:07 PM
Last Post: Monday12
  [ubuntu] Screen Res Ubuntu 17.10 wsusannahmccyyy 0 25 12-21-2017 10:02 PM
Last Post: wsusannahmccyyy
  bluetooth mouse keeps d/c'ing after screen turning off rdaniellabarryr 0 249 12-11-2016 04:30 PM
Last Post: rdaniellabarryr
  [ubuntu] ubuntu 16.10 install hangs at splash screen Ice Queen 0 201 10-19-2016 10:15 PM
Last Post: Ice Queen
  16.04.1 screen doesn't dim jeglin 0 161 10-03-2016 01:59 PM
Last Post: jeglin
  [xubuntu] Screen Tearing in X/Lubuntu 16.04 iclarindaboltona 0 227 09-04-2016 07:07 PM
Last Post: iclarindaboltona
  [lubuntu] x11vnc black screen oharrisonholmesh 0 267 05-03-2016 06:19 PM
Last Post: oharrisonholmesh

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018