Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
John
 
1
Sound Configuration

Hello,

I am able to hear sound if I plug my headphones into the green colored jack on the back of my PC.

I have the I-Inc HD Monitor shown here: http://www.tigerdirect.ca/applications/s...&csid=_21.
Actually, that's not the exact model, but it's close....
01-05-2011, 05:18 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  No sound from speakers, but headphones work John 0 1,085 02-01-2011 01:17 AM
Last Post: John
  Sound problems with 64-bit Adobe Flash Player... John 0 775 01-31-2011 02:10 PM
Last Post: John
  no sound on Fedora 14 John 0 1,263 01-30-2011 06:17 AM
Last Post: John
  Network configuration in VirtualBox. John 0 464 01-27-2011 08:01 PM
Last Post: John
  How to apply Bootloader Configuration settings? John 0 523 01-27-2011 01:30 PM
Last Post: John
  Xfi Titanium Sound Help John 0 558 01-26-2011 05:21 PM
Last Post: John
  F14 (gnome) and non-linear sound John 0 501 01-24-2011 07:19 PM
Last Post: John
  [SOLVED] No Sound on HP Laptop - F14 KDE John 0 578 01-24-2011 05:20 AM
Last Post: John
  Recent Rosegarden sound tutorial? John 0 549 01-23-2011 05:05 PM
Last Post: John
  no sound in fedora 10 John 0 415 01-23-2011 01:29 PM
Last Post: John

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2019