Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] Sound not working

I have both Windows 7 and Ubuntu installed on my laptop. Since the last few days my sound in Ubuntu is not at all functioning when it works just alright on windows. Can anyone help me here :confused:
11-14-2010, 03:24 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Audio is not working ureddgriffithx 0 0 Yesterday 11:40 PM
Last Post: ureddgriffithx
  [SOLVED] 970A-DS3P Gigabyte USB Ports Not Working AlecH1969 0 5 01-07-2018 09:36 PM
Last Post: AlecH1969
  [SOLVED] How to get 4od working in Ubuntu and Xubuntu gandalou1 1 227 01-05-2018 10:11 PM
Last Post: Monday12
  [ubuntu] Wireless connected but pages not loading, was previously working lkeridunuuue 1 149 01-05-2018 09:13 PM
Last Post: Monday12
  [ubuntu] TP-Link Archer T4U V1 Suddenly Not Working dwiltonmorrisonl 0 21 12-10-2017 09:16 PM
Last Post: dwiltonmorrisonl
  [xubuntu] No sound whatsoever, all hdmi unplugged tintan253 0 228 12-13-2016 06:33 AM
Last Post: tintan253
  apache access_compat not working DonJuan 0 286 12-13-2016 06:33 AM
Last Post: DonJuan
  [ubuntu] Pepper Flash not Working in Firefox MarkC1942 0 190 11-28-2016 12:28 PM
Last Post: MarkC1942
  [ubuntu] Sound not working (Ubuntu 16.04 on Asus Zenbook UX390U) PaulMallow 0 227 11-28-2016 01:10 AM
Last Post: PaulMallow
  Output working but no input through Scarlett 6i6 in either Pulseaudio or Jack ureddgriffithx 0 189 11-15-2016 02:21 PM
Last Post: ureddgriffithx

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018