Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] Sound not working

I have both Windows 7 and Ubuntu installed on my laptop. Since the last few days my sound in Ubuntu is not at all functioning when it works just alright on windows. Can anyone help me here :confused:
11-14-2010, 03:24 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [xubuntu] No sound whatsoever, all hdmi unplugged tintan253 0 189 12-13-2016 06:33 AM
Last Post: tintan253
  apache access_compat not working DonJuan 0 254 12-13-2016 06:33 AM
Last Post: DonJuan
  [ubuntu] Pepper Flash not Working in Firefox MarkC1942 0 149 11-28-2016 12:28 PM
Last Post: MarkC1942
  [ubuntu] Sound not working (Ubuntu 16.04 on Asus Zenbook UX390U) PaulMallow 0 188 11-28-2016 01:10 AM
Last Post: PaulMallow
  Output working but no input through Scarlett 6i6 in either Pulseaudio or Jack ureddgriffithx 0 152 11-15-2016 02:21 PM
Last Post: ureddgriffithx
  [all variants] USB Sound, specifically Topping VX2 DAC / TriPath amp kalundo38 0 111 11-08-2016 04:44 PM
Last Post: kalundo38
  [ubuntu] sound works in Chrome (YouTube) but not in Audacity, Skype and others larsenlamont 0 118 10-21-2016 02:05 AM
Last Post: larsenlamont
  AMD R9 390 needs nomodeset or radeon.dpm=0 Is there anyway to get this card working? JonelleStablein 0 161 10-21-2016 02:05 AM
Last Post: JonelleStablein
  Lubuntu 16.04.1: Constant crackling / popping sound ftishabergers 0 144 10-04-2016 01:00 PM
Last Post: ftishabergers
  Sound trouble KevynB1947 0 91 10-01-2016 01:13 PM
Last Post: KevynB1947

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2017