Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[all variants] iPod Touch 4G 4.2.1 mounts, then after 3 seconds disappears

This is a strange behaviour.

This is what I do:

*connect my ipod
*it appears on nautilus
*as fast as possible i run "ideviceinfo" and it shows my device no problem
*then the ipod sounds as if it was disconnected and disappears from the computer
*when i try lsusb it shows an apple inc....
12-29-2010, 01:36 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [all variants] Android x86 Ubuntu Dualboot issue tyelenacarrollg 0 4 04-18-2018 09:29 PM
Last Post: tyelenacarrollg
  [all variants] Ubuntu/Mint crashing/freezing at or before login screen nandymorenoi 0 6 04-13-2018 10:23 PM
Last Post: nandymorenoi
  Quod Libet Library Disappears MarisaLla 0 16 03-16-2018 05:21 AM
Last Post: MarisaLla
  iPad mounts once for each USB port but have to reboot to mount again ljackilawrhhhek 0 16 03-15-2018 10:07 PM
Last Post: ljackilawrhhhek
  [all variants] Unattended ttf-mscorefonts-installer CynthiaA1962 1 266 01-05-2018 09:46 PM
Last Post: Monday12
  [all variants] Easycap - Somagic - Linux Drivers ebrainpecks 1 1,442 01-05-2018 09:29 PM
Last Post: Monday12
  [all variants] USB Sound, specifically Topping VX2 DAC / TriPath amp kalundo38 0 194 11-08-2016 04:44 PM
Last Post: kalundo38
  [all variants] send mail via ssh Bakker 0 206 09-23-2016 08:36 AM
Last Post: Bakker
  [all variants] WiFi rtl8xxxu problem Bakker 0 327 04-24-2016 11:30 AM
Last Post: Bakker
  [all variants] Asus Zenbook UX501VW - Incompatibility with all versions iclarindaboltona 0 273 04-24-2016 08:16 AM
Last Post: iclarindaboltona

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018