Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] Linksys AE1000 problems with Ubuntu 10.10

Hey, I am new to Ubuntu/Linux, but not at all to computers. I have googled a lot about getting the Linksys AE1000 wireless usb to work with Ubuntu 10.10, but I am a bit confused.

All the posts I have read so far have their computer not recognizing what the adapter is. When I run "lsusb", I get...
11-13-2010, 06:54 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Preseed: LVM / MDRAID / GPT problems ureddgriffithx 0 123 10-24-2016 08:50 AM
Last Post: ureddgriffithx
  error: Unable to correct problems, you have held broken packages? DesiraeH1999 0 144 10-21-2016 02:05 AM
Last Post: DesiraeH1999
  Problems with 14 install on dell xps 9350 JerrieKasica 0 170 08-31-2016 09:55 AM
Last Post: JerrieKasica
  Boot and wireless problems CynthiaA1962 0 178 08-27-2016 04:07 PM
Last Post: CynthiaA1962
  Booting problems after Windows 7 install ijeffflowersg 0 203 04-15-2016 12:37 PM
Last Post: ijeffflowersg
  Email relaying/spam problems vbasilshawh 0 142 01-05-2016 07:14 PM
Last Post: vbasilshawh
  Xubuntu 14.04 LTS Live CD problems wsusannahmccyyy 0 235 09-10-2015 12:46 PM
Last Post: wsusannahmccyyy
  Problems booting after fresh install medoebler82 0 429 09-08-2014 10:40 AM
Last Post: medoebler82
  Wifi connection problems [Lubuntu 13] jindymas11 0 583 02-21-2014 05:53 PM
Last Post: jindymas11
  [ubuntu] Problems with kernel 3.2.0-59-generic x86_64 MarkC1942 0 382 02-21-2014 04:08 PM
Last Post: MarkC1942

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2017