Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
John
 
1
no sound in games

first issue i am having is only 1 channel on my card seems to be working right front no other channels work
system>preferances>sound:
finds the card no matter what profile i try same thing
this is a clean install of fc14i686
i installed wine and winetricks
i installed avatar game through wine...
12-28-2010, 03:44 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  d in 21 games for th panxing18 0 24 09-07-2018 03:23 AM
Last Post: panxing18
  last six games. He has panxing18 0 17 08-21-2018 09:59 PM
Last Post: panxing18
  t eight games, beat the C panxing18 0 12 08-21-2018 09:48 PM
Last Post: panxing18
  5 in their past 21 games panxing18 0 18 08-05-2018 10:16 PM
Last Post: panxing18
  No sound from speakers, but headphones work John 0 1,039 02-01-2011 01:17 AM
Last Post: John
  Sound problems with 64-bit Adobe Flash Player... John 0 721 01-31-2011 02:10 PM
Last Post: John
  no sound on Fedora 14 John 0 1,202 01-30-2011 06:17 AM
Last Post: John
  Xfi Titanium Sound Help John 0 515 01-26-2011 05:21 PM
Last Post: John
  F14 (gnome) and non-linear sound John 0 459 01-24-2011 07:19 PM
Last Post: John
  [SOLVED] No Sound on HP Laptop - F14 KDE John 0 538 01-24-2011 05:20 AM
Last Post: John

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018