Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[SOLVED] Simple bash script question

Hello all,

When I execute the script below

Code:
---------
#!/bin/bash

for i in {1..4}; do echo $i; done
---------
12-28-2010, 03:44 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [server] Problem running startup script - CrushFTP iclarindaboltona 0 0 Yesterday 04:50 PM
Last Post: iclarindaboltona
  [ubuntu_budgie] MSQL not running the install script MarvinR1935 0 3 07-13-2018 11:05 PM
Last Post: MarvinR1935
  [SOLVED] DWA-125 rev.A wireless dongle not working FrancheskaF 0 9 07-11-2018 11:05 AM
Last Post: FrancheskaF
  [SOLVED] GRUB in text mode after installation qkathlinewillish 0 4 07-10-2018 04:38 AM
Last Post: qkathlinewillish
  Unable to start my Startup Script qkathlinewillish 0 10 07-04-2018 08:51 AM
Last Post: qkathlinewillish
  [SOLVED] mdadm array creation - what's wrong with this command? nteddyflowccsj 1 175 06-29-2018 04:43 AM
Last Post: Monday12
  [SOLVED] How to install dvb-t card based on Realtek chip in kernel 3.0.0 & 3.1.0 & 3.2.0 dwilliemaemorsea 1 1,164 06-29-2018 04:38 AM
Last Post: Monday12
  [SOLVED] Rsyslog cannot log to file lkeridunuuue 1 164 06-29-2018 04:36 AM
Last Post: Monday12
  [SOLVED] usb_claim_interface returned an error (-16) ? rdaniellabarryr 1 355 06-29-2018 04:34 AM
Last Post: Monday12
  [SOLVED] Canon UFR drivers and 12.04 LTS itsmeamandaneode 1 546 06-29-2018 04:32 AM
Last Post: Monday12

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018