Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
John
 
1
Broadcom wireless not working with latest builds

I have my broadcom wireless drivers installed and working on my FC14 setup, when the 2.6.35.10-72(and 74).fc14.i686 came up my wireless doesn't work. Making me revert to using version 2.6.35.6-48.fc14.i686. Am I going to have to install the broadcom everytime the kernel is updated? I don't...
12-28-2010, 12:23 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  resume working out two week panxing18 0 80 09-02-2018 11:20 PM
Last Post: panxing18
  wireless John 0 927 01-31-2011 08:50 PM
Last Post: John
  curl not working John 0 546 01-30-2011 08:18 PM
Last Post: John
  Iphone working in Gnome but not KDE John 0 550 01-29-2011 08:41 AM
Last Post: John
  EVDO USB modem not working on Linux John 0 651 01-28-2011 08:43 AM
Last Post: John
  Wireless connection not working properly John 0 842 01-27-2011 08:01 PM
Last Post: John
  Need help with TP-Link TL-WN727N wireless USB adapter on Fedora 14 John 0 878 01-27-2011 10:03 AM
Last Post: John
  Wireless is not enable on my Redhat enterprise linux 5 box John 0 620 01-27-2011 10:03 AM
Last Post: John
  Broadcom frequently disconnects John 0 333 01-27-2011 02:52 AM
Last Post: John
  Canot get front Mic working in KDE John 0 568 01-26-2011 02:07 PM
Last Post: John

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018