Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] hardware not working after installing ubuntu 10.10 using wubi

mouse and keyboard are not working after i installed ubuntu 10.10 using wubi..
12-28-2010, 12:23 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  There are a great deal of representatives working with the police beautygirl 0 16 02-26-2019 02:36 AM
Last Post: beautygirl
  [ubuntu] dhcp ip reservation not working properly - 12.04.4 LTS keiraleach 0 110 09-26-2018 06:51 AM
Last Post: keiraleach
  [SOLVED] How to get 4od working in Ubuntu and Xubuntu gandalou1 5 614 09-20-2018 10:47 PM
Last Post: Monday12
  [ubuntu] Installing IRCU & GNUWorld on any linux platform zportermarquerrr 5 388 09-20-2018 10:41 PM
Last Post: Monday12
  [ubuntu] Touch Screen not working after upgrade to Precise tintan253 3 403 09-20-2018 09:45 PM
Last Post: Monday12
  [64 bit] Problems installing TV-Card with SAA7162-Chip JerrieKasica 3 514 09-20-2018 09:24 PM
Last Post: Monday12
  Installing Ubuntu on a SD card Chrome Dome 0 65 09-20-2018 07:09 AM
Last Post: Chrome Dome
  [ubuntu] VLC launcher stopped working ggiselamcgrrhe 0 114 09-19-2018 05:03 AM
Last Post: ggiselamcgrrhe
  [ubuntu] My CTRL, Windows and ALT keys are working as Shift Wilma 0 102 09-14-2018 02:15 PM
Last Post: Wilma
  [ubuntu] Messed up my GRUB - Boot-Repair not working [Pastbin Added] AshelyP1955 0 91 09-13-2018 03:32 AM
Last Post: AshelyP1955

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2019