Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] Poor playback performance

I'm trying to get a rather old box to play HD content under Ubuntu. The box in question is a P4 1.8Gz 130nm CPU, 512MB RAM and a Radeon 9550. Under a standard Windows XP + ATI driver installation, it's possible to play 720p content with VLC nearly flawlessly.
However, performance under Ubuntu...
12-28-2010, 12:23 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Video DVD playback fails after a few minutes? joaltun85 0 200 09-27-2016 07:37 AM
Last Post: joaltun85
  HD video playback on 13.10 is lagging as hell ijeffflowersg 0 119 02-04-2014 04:23 PM
Last Post: ijeffflowersg
  CPU Cooler Replacement, Resulting Performance Drop ggiselamcgrrhe 0 133 01-30-2014 12:02 AM
Last Post: ggiselamcgrrhe
  [ubuntu] Poor Performance: Where do I start zbernadinerrrhat 0 154 01-26-2014 08:00 AM
Last Post: zbernadinerrrhat
  Ralink 8188ee Wireless card poor performance ebrainpecks 0 147 01-23-2014 05:46 AM
Last Post: ebrainpecks
  Media on NTFS: performance PatrickSan1980 0 124 01-22-2014 08:13 AM
Last Post: PatrickSan1980
  Problems with performance in Ubuntu 13.10 jindymas11 0 155 01-20-2014 10:51 PM
Last Post: jindymas11
  [ubuntu] Poor wifi signal after 13.10 fresh install - Intel Centrino Advanced-N 6230 JonelleStablein 0 146 01-20-2014 10:51 PM
Last Post: JonelleStablein
  [kubuntu] KMix Change Playback Device orileekidd 0 119 01-08-2014 05:30 PM
Last Post: orileekidd
  [ubuntu] Appalling browser performance despite fast 3G connection jsmelawson78 0 127 01-01-2014 11:43 PM
Last Post: jsmelawson78

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018