Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] Ubuntu 10.10 and Lenovo B560 sound problems

I have Lenovo B560 and Ubuntu 10.10 and there is no sound.
Someone fixed sound, but then wifi stoped working:
11-13-2010, 01:39 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Sound in Dell XPS 13 9360 with Ubuntu 18.04 gandalou1 0 4 07-13-2018 01:25 AM
Last Post: gandalou1
  [64 bit] Problems installing TV-Card with SAA7162-Chip JerrieKasica 2 355 07-03-2018 03:03 AM
Last Post: Monday12
  [ubuntu] Ghost headphones flickering in sound settings larsenlamont 2 177 06-29-2018 04:37 AM
Last Post: Monday12
  Problems getting RocketRaid 622 PCIe Sata III controller to work lonniedivers 1 147 06-29-2018 04:15 AM
Last Post: Monday12
  [lubuntu] Lubuntu 12.04: no sound "snd_pcm_open failed: Permission denied." yterrencefinleya 1 324 06-21-2018 10:15 PM
Last Post: Monday12
  Boot Problems manastassian 0 13 06-21-2018 08:06 AM
Last Post: manastassian
  [lubuntu] Logitech laser mouse, wheel suddenly hyper sensitive. + printer problems Big Bad John 1 16 06-20-2018 04:53 AM
Last Post: Meeniwo9471
  firefox sound click sjaimefrederickv 0 15 06-15-2018 05:09 AM
Last Post: sjaimefrederickv
  [ubuntu] Problems joining Active Directory (DNS update failed) jaecherio49 2 477 06-03-2018 10:41 PM
Last Post: Monday12
  [ubuntu] Problems with screen resolution after reboot. ijeffflowersg 1 183 06-03-2018 10:28 PM
Last Post: Monday12

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018