Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] casper\filesystem.squashfs file is broken

Hi,

I just tried to create a USB drive for installing Ubuntu on another windows based PC and received the following Diagnostic Message when running the Universal USB Installer 1.8.2.0 app:

Data error in 'casper\filesystem.squashfs'. File is broken.

However, once I click the "close"...
12-28-2010, 12:00 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Delete corrupt file-folder from NTFS External disk Ice Queen 0 5 07-11-2018 06:25 AM
Last Post: Ice Queen
  [ubuntu] is this file management errors by Nautilus or else? lkeridunuuue 0 6 07-03-2018 03:16 AM
Last Post: lkeridunuuue
  [ubuntu] pdfshuffler - Error saving (new) file Hoppytramp 1 164 06-29-2018 04:50 AM
Last Post: Monday12
  [SOLVED] Rsyslog cannot log to file lkeridunuuue 1 164 06-29-2018 04:36 AM
Last Post: Monday12
  conky, conkyrc and statfs64 no such file or directory Fganly216 1 341 06-29-2018 04:34 AM
Last Post: Monday12
  [SOLVED] Starting multiple conkys "invalid configuration file" meloygoodwinq 1 249 06-29-2018 04:31 AM
Last Post: Monday12
  [lubuntu] recordmydesktop outputs .ogv file with keyframe issues evolution05 1 352 06-29-2018 04:15 AM
Last Post: Monday12
  File contains no playable streams error jindymas11 2 171 06-22-2018 03:35 AM
Last Post: Monday12
  [all variants] Crosspost: Wiimote broken lkeridunuuue 1 149 06-22-2018 12:54 AM
Last Post: Monday12
  [ubuntu] ssh /initrd.img: cannot execute binary file qkathlinewillish 0 7 06-21-2018 09:33 PM
Last Post: qkathlinewillish

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018