Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
John
 
1
FC14 Very slow opening website pages

I just installed FC14 on 2 different PCs. It takes over 40 seconds for either of them to open some webpages, ie amazons home page. It is not my internet connection. I can open the same webpage on both my Windows PCs in less than 5 seconds. I was using FC9 up until 1 month ago, and I believe it took...
12-27-2010, 04:22 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Printing from FC14 to Windows7: SPNEGO login failed invalid parameter John 2 883 06-12-2018 02:48 AM
Last Post: Meeniwo9471
  Wine-64 FC14 John 0 608 01-29-2011 09:15 PM
Last Post: John
  Skype freze on FC14 John 0 467 01-25-2011 12:48 PM
Last Post: John
  Skype Opening On Reboot John 0 319 01-23-2011 03:07 AM
Last Post: John
  Bluetooth gets disabled by it self FC14 John 0 343 01-22-2011 02:13 AM
Last Post: John
  Preupgrade FC13 to FC14 anaconda MPath issue John 0 354 01-21-2011 11:03 PM
Last Post: John
  kernel update from 2.6.35.9-64.fc14.i686 to 2.6.35.10-74.fc14 locks up after login John 0 472 01-21-2011 03:04 PM
Last Post: John
  FC14 wont get past initial black screens John 0 313 01-20-2011 12:55 AM
Last Post: John
  FC12 -> FC14 broke winbind John 0 254 01-19-2011 06:44 PM
Last Post: John
  opening folder triggers appearance editor John 0 286 01-18-2011 05:27 AM
Last Post: John

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018