Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
John
 
1
Install fails due to not being able to Mount - Maybe FakeRaid issue?

Hi Everyone,

I am saddened that I can't install any Linux distro with ease on my HP m8530f computer which runs on a m2n78-la motherboard. It has a Phenom CPU, 6 SATA ports and probably a fakeRaid (at least that's what I guess is causing problem).

The Fedora 14 Desktop install goes all the way...
12-27-2010, 04:22 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Fedora 14 won't auto install John 0 1,693 02-01-2011 01:17 AM
Last Post: John
  New Install Fedora 14 Partitioning Usable Space John 0 1,064 01-31-2011 02:10 PM
Last Post: John
  how to mount encrypted LVM partition John 0 468 01-31-2011 10:52 AM
Last Post: John
  Internet Browsing Issue John 0 658 01-30-2011 11:28 PM
Last Post: John
  How to install uTorrent in my fedora? John 0 3,325 01-30-2011 10:15 AM
Last Post: John
  Desktop won't fully load after install. John 0 877 01-29-2011 09:15 PM
Last Post: John
  Fedora weekly News Issue 260 John 0 470 01-29-2011 06:10 PM
Last Post: John
  Fedora 11/13 Install and Set-up John 0 550 01-28-2011 04:14 PM
Last Post: John
  Live CD Install with WinXP Dual Boot John 0 513 01-28-2011 04:14 PM
Last Post: John
  nvidia and latex for offline install John 0 621 01-28-2011 12:02 PM
Last Post: John

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018