Forums Search Login Register
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
[SOLVED] FC 14 does not boot after install - 32 bit arch, AMD X2, Radeon X1250


Process freezes near the final of boot animation, with one of the last messages like,

$ RPC idmapd BUG unable to handle kernel paging request at 001fa008

Cannot post logs, sorry - /var/log/boot.log seems empty after I push reset and boot to command-line from Fedora DVD

12-26-2010, 04:14 PM
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Fedora 14 won't auto install John 0 1,810 02-01-2011 01:17 AM
Last Post: John
  [SOLVED] Can;t change screen backgrounf John 0 1,199 01-31-2011 08:50 PM
Last Post: John
  New Install Fedora 14 Partitioning Usable Space John 0 1,186 01-31-2011 02:10 PM
Last Post: John
  [SOLVED] desktop folder John 0 847 01-31-2011 10:52 AM
Last Post: John
  [SOLVED] Assumed NVIDIA driver Problem John 0 1,262 01-31-2011 07:45 AM
Last Post: John
  [SOLVED] Problem Connecting to NFS Server... John 0 865 01-30-2011 08:18 PM
Last Post: John
  How to install uTorrent in my fedora? John 0 3,434 01-30-2011 10:15 AM
Last Post: John
  Problem with triple-boot John 0 729 01-30-2011 03:06 AM
Last Post: John
  Desktop won't fully load after install. John 0 979 01-29-2011 09:15 PM
Last Post: John
  [SOLVED] Errors Installing PartImage 0.6.9 on Fedora 14 John 0 949 01-28-2011 07:23 PM
Last Post: John

Forum Jump:

User(s) browsing this thread: 1 Guest(s)

Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2019