Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
John
 
1
OpenOffice.Org 3.x doesn't appear on the menu

I did a fresh installation of fedora 14 last night and today I wanted to install openoffice 3.x and I followed the instructions given on the openoffice page.
The installation went of successfully but the openoffice icons don't appear on my menu.
if i do <!--START vBET NOT TRANSLATED AREA-->...
12-26-2010, 06:28 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Missing Menu Bars in Gnome John 0 459 01-26-2011 05:21 PM
Last Post: John
  Missing Menu Bars in Gnome John 0 425 01-26-2011 02:07 PM
Last Post: John
  [SOLVED] OpenOffice.org Missing In Repos??? John 0 549 01-25-2011 11:00 PM
Last Post: John
  OpenOffice.org Missing In Repos??? John 0 395 01-25-2011 04:38 PM
Last Post: John
  F14 Macbook Pro (5,5) Nomodeset doesn't work John 0 683 01-24-2011 02:20 AM
Last Post: John
  Openoffice, auto correct, frame, disable John 0 288 01-23-2011 05:05 PM
Last Post: John
  Samsung N145 netbook touchpad vertical edge scroll doesn't work John 0 775 01-20-2011 12:55 AM
Last Post: John
  Installed FEDORA-8 on a system running VISTA, No select menu for FEDORA comes John 0 337 01-19-2011 06:44 PM
Last Post: John
  make menuconfig doesn't find ncurses headers John 0 373 01-18-2011 08:42 AM
Last Post: John
  make menuconfig doesn't find ncurses headers John 0 341 01-17-2011 10:40 PM
Last Post: John

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018