Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] Bamboo Pen Problem

I got a Bamboo Tablet "Pen" just last night. It is the CTL-460/K style.

I followed the instructions on the howto for Bamboo tablets and when I run the .sh file for the tablet, nothing happens.

When I insert xsetwacom --list in to terminal, this is the response:


Code:
---------
Wacom...
12-25-2010, 07:53 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] Snort & BASE problem tamenera91 4 489 09-20-2018 09:05 PM
Last Post: Monday12
  Problem with Ati radeon on Ubuntu MarvinR1935 0 33 09-10-2018 06:37 AM
Last Post: MarvinR1935
  Problem with samba share ijeffflowersg 1 29 09-07-2018 11:26 PM
Last Post: Meeniwo9471
  [xubuntu] Using journalctl to narrow down a Wi-Fi problem? nandymorenoi 0 33 09-06-2018 03:49 AM
Last Post: nandymorenoi
  [all variants] WiFi rtl8xxxu problem Bakker 3 1,319 08-31-2018 08:40 PM
Last Post: Monday12
  [ubuntu] Linksys WUSB54GSC v2 Problem jeglin 1 245 08-08-2018 09:46 AM
Last Post: Monday12
  [xubuntu] Problem with va-api in Parole justinbray9 1 379 08-08-2018 09:23 AM
Last Post: Monday12
  [ubuntu] Problem Installing Axigen on 10.04 LTS ljackilawrhhhek 2 327 08-08-2018 09:05 AM
Last Post: Monday12
  [ubuntu] Deja-dup problem jaecherio49 0 38 08-03-2018 06:40 AM
Last Post: jaecherio49
  [ubuntu] nvidia problem Dogg the Booty Hunter 0 44 07-27-2018 04:00 PM
Last Post: Dogg the Booty Hunter

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018