Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] No sound problem

Hi. I have an old Asus P4SGX-MX with a builtin SoundMax Digital Audio System. I have recently installed Ubuntu 10.10. The audio has never worked with linux (previously used several versions of Fedora). I have unmuted everything in alsamixer. No sound. I have tried to work through the...
11-09-2010, 05:53 PM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [ubuntu] 16.04 on XPS 9360 - Popping and sound interruption using USB-C / HDMI output gandalou1 0 321 09-29-2018 09:29 AM
Last Post: gandalou1
  [ubuntu] Snort & BASE problem tamenera91 4 477 09-20-2018 09:05 PM
Last Post: Monday12
  Problem with Ati radeon on Ubuntu MarvinR1935 0 22 09-10-2018 06:37 AM
Last Post: MarvinR1935
  Problem with samba share ijeffflowersg 1 19 09-07-2018 11:26 PM
Last Post: Meeniwo9471
  [xubuntu] Using journalctl to narrow down a Wi-Fi problem? nandymorenoi 0 20 09-06-2018 03:49 AM
Last Post: nandymorenoi
  [lubuntu] Lubuntu 12.04: no sound "snd_pcm_open failed: Permission denied." yterrencefinleya 2 405 08-31-2018 10:33 PM
Last Post: Monday12
  [ubuntu] Sound in Dell XPS 13 9360 with Ubuntu 18.04 gandalou1 1 69 08-31-2018 08:53 PM
Last Post: Monday12
  [all variants] WiFi rtl8xxxu problem Bakker 3 1,283 08-31-2018 08:40 PM
Last Post: Monday12
  [ubuntu] Linksys WUSB54GSC v2 Problem jeglin 1 230 08-08-2018 09:46 AM
Last Post: Monday12
  [xubuntu] Problem with va-api in Parole justinbray9 1 373 08-08-2018 09:23 AM
Last Post: Monday12

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018