Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[ubuntu] Sound card problem in Gigabyte motherboard

Hi, I have installed ubuntu 10.10 in my friend's new pc (Gigabyte G41MT-ES2L motherboard with built in sound card). Everything was ok but I could not hear any sound.
Not only ubunuu, I have tried some other linux distros lke mandriva, linux mint, puppy linux etc but no sound.
after installation...
11-08-2010, 10:43 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  firefox sound click sjaimefrederickv 0 4 06-15-2018 05:09 AM
Last Post: sjaimefrederickv
  Ubuntu running fsck on boot - Is it a hardware problem? DonJuan 0 4 06-12-2018 09:56 AM
Last Post: DonJuan
  Math problem rdaniellabarryr 0 6 06-10-2018 10:48 PM
Last Post: rdaniellabarryr
  [ubuntu] Problem receiving mail with citadel Shiney 0 19 06-07-2018 10:59 AM
Last Post: Shiney
  [ubuntu] Help to install drivers for ASUS PCE-N53 N600 wireless card (Ralink RT5592) rstefaniacoxa 1 419 06-03-2018 09:16 PM
Last Post: Monday12
  [all variants] WiFi rtl8xxxu problem Bakker 1 359 06-01-2018 11:34 PM
Last Post: Monday12
  [ubuntu] no sound through audio output socket jamescraig 1 15 06-01-2018 10:33 PM
Last Post: Monday12
  [ubuntu] All core boost no longer works on X99 motherboard MargaretS2006 0 8 05-31-2018 10:23 PM
Last Post: MargaretS2006
  [ubuntu] 17.10 splash screen problem with multiple monitors jsmelawson78 0 13 05-31-2018 03:23 AM
Last Post: jsmelawson78
  [ubuntu] About graphic card Dogg the Booty Hunter 0 15 05-28-2018 11:53 AM
Last Post: Dogg the Booty Hunter

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018