Forums Search Login Register
Login
Username
Password
New Posts Todays Posts Find Users Posts Unanswered Threads Help Mark Forums as Read

Thread Options  Subscribe to this thread Subscribed Users  Add Reply  Buggy Item
Stephen
 
1
[64 bit] (10.10) USB HDD changes device numbering at boot

I have an interesting issue that has occurred since upgrading to 10.10.

My desktop (x86_64) has two physical hard-drives installed, primary as /dev/sda, secondary as /dev/sdb, configured in fstab to be mounted in a subdirectory of my home folder, as well as at a root level (so ~/Workspace and...
11-08-2010, 06:41 AM
Reply
Subscribe to this thread Subscribed Users  Add Reply  Buggy Item


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [xubuntu] System boot "endlessly loops" rdaniellabarryr 0 0 Today 07:22 AM
Last Post: rdaniellabarryr
  Grub dual boot problem with the nvme Gerhard1 0 27 05-13-2018 01:31 PM
Last Post: Gerhard1
  Need Help to Fix my Bionic System (can't boot into anything but XFCE and LXDE!) JonelleStablein 0 4 05-13-2018 01:31 PM
Last Post: JonelleStablein
  [ubuntu] Unable to boot to ubuntu from an SSD wemersonhendersrong 0 18 05-08-2018 04:25 AM
Last Post: wemersonhendersrong
  Bluetooth doesn't find any device jsmelawson78 0 10 05-03-2018 04:05 AM
Last Post: jsmelawson78
  Can't boot Lubuntu 64-bit without UEFI-CSM JonelleStablein 0 19 04-30-2018 05:09 AM
Last Post: JonelleStablein
  [ubuntu] GRUB menu missing on dual boot KevynB1947 0 27 04-26-2018 11:45 PM
Last Post: KevynB1947
  Flashing boot after installing Nvidia drivers uleilarosariog 0 19 04-24-2018 03:46 AM
Last Post: uleilarosariog
  HELP! Can I install Ubu from Windows without an external boot drive? MarvinR1935 0 27 04-23-2018 09:29 PM
Last Post: MarvinR1935
  [ubuntu] Redo Backup not being seen at boot csharolynvargasww 0 19 04-23-2018 08:26 AM
Last Post: csharolynvargasww

Forum Jump:



User(s) browsing this thread: 1 Guest(s)



Contact Us Privacy Policy Top RSS
Forum Software By: MyBB, © 2002-2018